Looper's Delight Archive Top (Search)
Date Index
Thread Index
Author Index
Looper's Delight Home
Mailing List Info

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: Jamman click noise



I haven't added any memory, it still has the stock 8 sec. Yes, it is so 
loud, it is unuseable. It sounds like a skipping record! I'm thinking it 
might be bad midi cables, is this a possibility?


>From: Alx <gendel777@yahoo.com>
>Reply-To: Loopers-Delight@loopers-delight.com
>To: Loopers-Delight@loopers-delight.com
>Subject: Re: Jamman click noise
>Date: Wed, 4 Apr 2001 14:41:53 -0700 (PDT)
>
>I┤ve also always noticed a click/pop at the begining
>of each loop but not so loud to call it "annoying",
>perhaps your jamman has some kind of problem, ┐maybe
>bad memory chips?, ┐did you expanded it to 32 sec.?.
>Alx.
>
>
>--- Patrick Bailey <patthelooper@hotmail.com> wrote:
> > Greetings all,
> >
> > Lately I've been noticing an annoying distorted pop
> > that occurs at the
> > beginning of each loop repetition in my Jamman. Any
> > other Jam men or women
> > have this same prob? Thanks
> >
>_________________________________________________________________
> > Get your FREE download of MSN Explorer at
> > http://explorer.msn.com
> >
>
>
>__________________________________________________
>Do You Yahoo!?
>Get email at your own domain with Yahoo! Mail.
>http://personal.mail.yahoo.com/
>

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com