[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

RE: PANIC! Echoplex freaks out



Mattias-

I think the fact that our problem is the same is not just coincidental. It
seems Oberheim (and others) say that *any* 30-pin memory is good to use in
the 'Plex (parity or non-parity). Somehow I doubt that, but that's just 
from
my experience in the computer industry where memory is very hardware
specific.

Just for reference, my "bad" memory was Samsung part # KMM594100AN-7 9421W5
(parity).

Can anybody recommend a specific brand/model of memory that they have not a
any problems with?

Thanks,
Doug.

>>-----Original Message-----
>>From: Mattias Ribbing [mailto:mattias.ribbing@mailbox.swipnet.se]
>>Sent: Saturday, June 20, 1998 4:08 PM
>>To: Loopers-Delight@annihilist.com
>>Subject: SV: PANIC! Echoplex freaks out
>>
>>
>>I just upgraded to 16Mb, so I guess that's where the problem is. But the
>>memory I put in should work according to the manual (and it cost
>>me quite a
>>bit too :) But I guess I have to change back to the original for a while
>>then.
>>
>>Are there any 30-pin memory (faster than 120ns) that doesn't work? What
>>kind should I get?
>>
>>Thanks,
>>Mattias Ribbing
>>
>>----------
>>> Frn: Kim Flint <kflint@annihilist.com>
>>> no it's not software, somethings gone wrong with your hardware. It 
>could
>>be
>>> you put a bad memory chip in, but hard to say. You should contact
>>Oberheim
>>> to get it serviced.
>>>
>>> kim
>>>
>>> ______________________________________________________________________
>>> Kim Flint                   | Looper's Delight
>>> kflint@annihilist.com       | http://www.annihilist.com/loop/loop.html
>>> http://www.annihilist.com/  | Loopers-Delight-request@annihilist.com
>>>
>>>
>>