[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Date Index][Thread Index][Author Index]

Re: Echoplex sudden total noise!



oh shit.. I've been testing it and it's getting only worst.. old loops reappear out of nowhere even after multiple resets and after turning off the unit! Usually when simply using the "next loop" + overdub combination... this happens all the time.. then more sporadically I get that burst of noise..  :-( 



On Tue, Feb 26, 2013 at 5:18 PM, Per Boysen <perboysen@gmail.com> wrote:
I asked the Aurisis guys. But this was about a dozen years ago. Don't
know if there even are spare parts available today.

Greetings from Sweden

Per Boysen
www.perboysen.com
http://www.youtube.com/perboysen


On Tue, Feb 26, 2013 at 5:14 PM, Gio Gio <bluer.stuff@gmail.com> wrote:
> hey Per, thanks for your reply.
> How did you track down the chip?
>
> thanks
> g.
>
>
> On Tue, Feb 26, 2013 at 5:11 PM, Per Boysen <perboysen@gmail.com> wrote:
>>
>> I had that sudden noise burst in my EDP and got help to track it down
>> to a defect chip. After I received a new chip and put it in place the
>> problem never struck again.
>>
>> Greetings from Sweden
>>
>> Per Boysen
>> www.perboysen.com
>> http://www.youtube.com/perboysen
>>
>>
>> On Tue, Feb 26, 2013 at 5:01 PM, Gio Gio <bluer.stuff@gmail.com> wrote:
>> > Hi there,
>> > has anyone experienced something like this before?
>> > I have had quite a few glitches since I bought this thing and I'm not
>> > sure
>> > if I would venture using it live.
>> > My echoplex (original model from 94 - updated to Loop IV) sometimes
>> > fucks up
>> > and generates this intense wall of noise kinda thing.. I noticed it does
>> > it
>> > sometimes when working with more loops and jumping from let's say loop 1
>> > to
>> > loop 3.
>> > Other times it recalls sounds from the previous session, as in loops
>> > recorded BEFORE resetting it... pretty random..
>> >
>> > Just wandering if anyone has had similar problems ever..
>> >
>> > thanks !
>> > g.
>>
>